2 posts / 0 new
Last post
shelbyhelton18307
Demo Account Creation - Not Receiving Email w/ Credentials

Payeezy - Gateway API

When I create a demo account on (https://demo.globalgatewaye4.firstdata.com/?lang=en), no email is sent with my credentials.

I'm attempting to test the API with the following source code example:
https://support.payeezy.com/hc/en-us/articles/204699865-C-REST-Sample-Code-For-Use-with-v12-higher

Currently, I'm using the proper gatewayID, gatewayPassword, keyID, and hmacKEY. However, I need to test the API first so I'm using (https://api.demo.globalgatewaye4.firstdata.com/transaction/v24) as the posting URL. This results in a 401 unauthorized response.

If I understand everything correctly, I need a demo account to test everything on there (which is why I'm receiving the 401 error perhaps?)

Is there any other way to test the API without creating a demo account (as I'm not receiving any response back with my credentials)? I've read something about using "Acme Sock" for testing (although it was not very clear on what I use as values for the gatewayID, gatewayPassword, keyID, and hmacKEY).

Thank you!

*** EDIT: Looks like I solved the issue by using my Yahoo email, opposed to my work email. The response was sent right away to the Yahoo email.


shelbyhelton18307
Re: Demo Account Creation - Not Receiving Email w/ Credentials

Looks like I solved the issue by using my Yahoo email, opposed to my work email. The response was sent right away to the Yahoo email.