2 posts / 0 new
Last post
Just a suggestion for your javascript API wrapper

I was told by my finance department today that we may be going with Payeezy for our merchant services integration. When we do get there I may do a pull request, but for now just a suggestion. If you guys want participation/pull requests, you might want to do a better job laying out your code with some variable and function names that actually have context instead of a single character. I just don't get it, it's almost like someone did like a half-minification

var r = t();
var i = 0;
var s = {};
var o = 0;
var u = [];

I feel like I'm playing Wheel of Fortune

I don't even know if this will work but this is a quick gist trying to give identifiers a bit of context


Re: Just a suggestion for your javascript API wrapper


Agreed and duly noted. Thank you for your feedback.


Payeezy Team