Jan
09
Keywords: 

In compliance with PCI SSC direction that all processors must upgrade to current versions of TLS (Version 1.2 recommended), Payeezy API will be disabling all non-compliant SSL and TLS protocols (TLS 1.0 and 1.1) in each environment as outlined in the below schedule.

Sandbox (https://api-cert.payeezy.com) - Jan 10,2018
Live - (https://api.payeezy.com) - Jan 24, 2018

Merchants that have not upgraded by this date will experience service outages and will not be able to process transactions until an upgrade to TLS v1.2 is performed.
All staging (customer test) environments have been updated to support only TLS1.2. First Data strongly recommends clients begin migration efforts immediately.