This issue is applicable to US merchants only. This error occurs when the ta_token is inaccurate. Ta_token is one of the parameters that is passed in a token request. 

  1. If you are using the default sandbox merchant "Acme Sock", then use ta_token="NOIW"
  2. If you are processing live, then you will need to use the ta_token associated with your live merchant account.
    1. Login to https://globalgatewaye4.firstdata.com
    2. Navigate to Terminals tab and select your terminal
    3. Retrieve your transarmor token

Note: TransArmor® needs to be enabled for the merchant account. If it is not or if you are unsure, please contact your merchant account representative or +1 855 799 0790 to have it enabled.